Get in touch
Back
Maintenance

Dashboard Maintenance

Completed 19 Nov at 02:00pm UTC.

Web Application
Completed

Maintenance completed

Posted 19 Nov at 02:00pm UTC.
Started

We will be performing a scheduled maintenance and upgrade on Userpilot's Web Application.

The maintenance will cause Userpilot Web Application to be not available. However event data ingestion and content triggering should be unaffected by this. We apologize for any inconveniences.

The maintenance will start at 5:00 AM and continue until 2:00 PM (UTC).

Posted 19 Nov at 05:00am UTC.