Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed 11 Feb at 12:00pm UTC.

Event Ingestion (US - Enterprise) Event Ingestion (EU) Event Ingestion (US - Standard) Web Application
Completed

Maintenance completed

Posted 11 Feb at 12:00pm UTC.
Started

Userpilot's Infrastructure will be undergoing maintenance to support an upgrade on the 11th, of February, 2023, between 6:00 AM and 8:00 AM (UTC).

During this time, Userpilot Web Application and Chrome Extension access will be unavailable. Event ingestion and content triggering, will be temporarily disabled for an approximate duration of 10 minutes. We apologize for any inconvenience.

Posted 11 Feb at 06:00am UTC.