Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed 27 May at 10:00am UTC.

Event Ingestion (US - Enterprise) Event Ingestion (EU) Event Ingestion (US - Standard)
Completed

Maintenance completed

Posted 27 May at 10:00am UTC.
Started

Userpilot's Infrastructure will be undergoing a maintenance on the 27th of May, 2023, between 07:00 AM and 10:00 AM (UTC).

Intermittent degradation in event ingestion, and content triggering, during some portions of the upgrade phase are expected.

We apologize for any inconvenience.

Posted 27 May at 07:00am UTC.