Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed 7 Jan at 01:00pm UTC.

Event Ingestion (US - Enterprise) Event Ingestion (EU) Event Ingestion (US - Standard)
Completed

Maintenance completed

Posted 7 Jan at 01:00pm UTC.
Started

Userpilot's Infrastructure will be undergoing a maintenance on the 7th of January, 2024 between 09:00 AM and 01:00 PM (UTC).

Intermittent degradation in event ingestion, and content triggering, during some portions of the upgrade phase might be expected.

We apologize for any inconvenience.

Posted 7 Jan at 09:00am UTC.