Get in touch
Back
Maintenance

Product and Analytical APIs update

Completed 19 Mar at 05:00pm UTC.

Javascript SDK Shim Javascript SDK Web Application
Completed

Maintenance completed

Posted 19 Mar at 05:00pm UTC.
Started

We will be performing a Product and Analytical APIs update.

Intermittent degradation in API performance during some portions of the update phase are expected.

Analytical dashboards maybe observed to have some delay in their data ingestion during some portions of the upgrade phase.

Access to the Userpilot WebApp expects to have instability during the maintenance window.

Posted 19 Mar at 05:30am UTC.