Get in touch
Back
Maintenance

Dashboard Maintenance

Completed 21 Jan at 01:00pm UTC.

Web Application
Completed

Maintenance completed

Posted 21 Jan at 01:00pm UTC.
Started

Userpilot Web Application (Dashboards) will be undergoing maintenance to support a new update on the 21st of January, 2023, between 07:00 AM and 1:00 PM (UTC).

During this time, Userpilot Web Application access will be unavailable. However, data ingestion (SDK & API) and content triggering will not be affected. We apologize for any inconvenience.

Posted 21 Jan at 07:00am UTC.