Back
Degraded

Degraded API performance
Started 13 Mar at 04:00pm UTC, resolved 13 Mar at 04:29pm UTC.
Webapp availability
JS SDK shim
JS SDK app
Resolved
All Userpilot affected services have recovered
Posted 13 Mar at 04:29pm UTC.

Updated
Our APIs and dashboards seem to be responding now, we're still monitoring and observing the AWS status page for updates.
Posted 13 Mar at 04:23pm UTC.
Updated
We suspect the impacted issue is caused by an AWS degradation or outage, that seems to be globally impacting some AWS Regions at the moment.
Reports found on DownDetector among other crowd sourced reporting tools; https://downdetector.com/status/aws-amazon-web-services/
Posted 13 Mar at 04:17pm UTC.

Created
We are currently investigating degraded performance across Userpilot's APIs in certain regions.
Posted 13 Mar at 04:00pm UTC.