Back
Maintenance

Dashboard Maintenance
Completed 26 Aug at 01:00pm UTC.
Event Ingestion (US - Enterprise)
Event Ingestion (EU)
Event Ingestion (US - Standard)
Web Application
Completed
Maintenance completed
Posted
26 Aug at 01:00pm UTC.

Started
Userpilot Web Application (Dashboards) will be undergoing maintenance to support a new update on the 26th of August, 2023, between 09:00 AM and 01:00 PM (UTC).
During this time, Userpilot Web Application access will be unavailable.
Intermittent degradation in event ingestion, and content triggering, during some portions of the upgrade phase are expected.
We apologize for any inconvenience.
Posted
26 Aug at 09:00am UTC.