Get in touch
Back
Maintenance

Dashboard Maintenance

Completed 30 Sep at 01:00pm UTC.

Web Application & Chrome Extension APIs
Completed

Maintenance completed

Posted 30 Sep at 01:00pm UTC.
Started

Userpilot Web Application (Dashboards) will be undergoing maintenance to support a new update on the 30th of August, 2023, between 06:00 AM and 1:00 PM (UTC).

During this time, Userpilot Web Application access will be unavailable.

We apologize for any inconvenience.

Posted 30 Sep at 06:00am UTC.