Get in touch
Back
Maintenance

Dashboard Maintenance

Completed 10 Dec at 02:00pm UTC.

Web Application
Completed

Maintenance completed

Posted 10 Dec at 02:00pm UTC.
Updated

Please note that our scheduled maintenance window has been extended by 3 hours (2:00 PM UTC) for comprehensive updates and enhancements. We apologize for any inconvenience and appreciate your understanding.

Posted 10 Dec at 10:39am UTC.
Started

Userpilot Web Application (Dashboards) will be undergoing maintenance to support a new update on the 10th of December, 2023, between 07:00 AM and 11:00 AM (UTC).

During this time, Userpilot Web Application access will be unavailable.

We apologize for any inconvenience.

Posted 10 Dec at 07:00am UTC.