Get in touch
Back
Maintenance

Dashboard Maintenance

Completed 17 Dec at 11:00am UTC.

Web Application
Completed

Maintenance completed

Posted 17 Dec at 11:00am UTC.
Started

Userpilot Web Application (Dashboards) will be undergoing maintenance to support a new update on the 17th of December, 2023, between 09:00 AM and 11:00 AM (UTC).

During this time, Userpilot Web Application access will be unavailable.

We apologize for any inconvenience.

Posted 17 Dec at 09:00am UTC.