Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed 24 Feb at 03:00pm UTC.

Userpilot Website
Completed

Maintenance completed

Posted 24 Feb at 03:00pm UTC.
Started

Userpilot's Infrastructure will be undergoing a maintenance on the 24th of February, 2024 between 11:00 AM and 03:00 PM (UTC).

Intermittent degradation in website availability during some portions of the upgrade phase might be expected.

We apologize for any inconvenience.

Posted 24 Feb at 11:00am UTC.