Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed .

Event Ingestion (US - Enterprise) Event Ingestion (EU) Event Ingestion (US - Standard) Web Application
Completed

Maintenance completed

Posted .
Started

Userpilot's Infrastructure will be undergoing a maintenance on the 28th of April, 2024 between 08:00 AM and 01:00 PM (UTC).

Intermittent degradation in event ingestion, content triggering, and web application availability during some portions of the upgrade phase might be expected.

We apologize for any inconvenience.

Posted .