Back to overview
Degraded
Userpilot Web App service degradation
Jan 29 at 12:38pm UTC
Affected services
Web Application
Resolved
Jan 29 at 12:51pm UTC
Thank you for your patience. We've confirmed connectivity has returned to expected levels, and there should no longer be an issue connecting to Userpilot Dashboard.
Affected services
Web Application
Created
Jan 29 at 12:38pm UTC
Userpilot Web app is experiencing service degradation due to AWS Cloudfront operational issue.
Customers might be getting random 404 errors when accessing the web app.
We’re working on monitoring the current status and trying to find any possible mitigations.
Affected services
Web Application