Get in touch
Back
Maintenance

Dashboard maintenance [rescheduled]

Completed 23 Oct at 02:00pm IDT.

Webapp availability Chrome extension APIs
Completed

Posted 23 Oct at 02:00pm IDT.
Started

We will be performing maintenance on the analytical dashboards of the web app, during the time the analytical dashboards may be unavailable partially.

The maintenance will only affect the analytical dashboards and content publishing intermittently, however data ingestion and content triggering should be unaffected by this. We apologize for any inconveniences.

Note: this was initially scheduled for Oct 9th, but was later rescheduled to the 23rd.

Posted 23 Oct at 10:31am IDT.