Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed 17 Oct at 03:18pm IDT.

Webapp availability JS SDK app
Completed

We have completed the maintenance application on the analytical APIs for our EU enterprise customers.

The infrastructure maintenance has completed.

Posted 17 Oct at 03:18pm IDT.
Updated

We have completed the maintenance application on the service discovery service (Findex).

Posted 17 Oct at 02:22pm IDT.
Updated

We have completed the maintenance application on the analytical APIs for our US enterprise customers.

Posted 17 Oct at 01:51pm IDT.
Updated

We have completed the maintenance application on the analytical APIs for our standard customers as well as the APIs relating for our dashboard and login.

Posted 17 Oct at 12:52pm IDT.
Started

We will be performing routinely maintenance on the infrastructure backing the analytical APIs and web-socket connections.

Intermittent degradation in API performance during some portions of the upgrade phase are expected.

Analytical dashboards maybe observed to have some delay in their data ingestion during some portions of the upgrade phase.

Access to the Userpilot WebApp expects to have minor instability during the maintenance window.

Posted 17 Oct at 10:00am IDT.