Userpilot services degradation
Resolved
Jun 12 at 09:26pm UTC
All services are now fully operational and stable. We have observed no further issues and will continue to monitor to ensure continued performance.
Affected services
Web Application
Event Ingestion (US - Enterprise)
Event Ingestion (EU)
Event Ingestion (US - Standard)
Web Application & Chrome Extension APIs
Updated
Jun 12 at 08:54pm UTC
Google Cloud has restored its services, and the degraded areas are now operational. We will continue to monitor the situation to ensure stability.
Affected services
Web Application
Event Ingestion (US - Enterprise)
Event Ingestion (EU)
Event Ingestion (US - Standard)
Web Application & Chrome Extension APIs
Updated
Jun 12 at 07:33pm UTC
Following the investigation, we’ve identified that the issue is caused by a global outage reported by Google Cloud. Our team is actively investigating and working on mitigation steps to minimize the impact.
Affected services
Web Application
Event Ingestion (US - Enterprise)
Event Ingestion (EU)
Event Ingestion (US - Standard)
Web Application & Chrome Extension APIs
Created
Jun 12 at 07:28pm UTC
We are experiencing service degradation impacting the following areas:
- Google Social SSO
- Intermittent issues with content/UI loading in Flows, Spotlight, and Banners.
We apologize for the inconvenience. Thank you for your patience and trust.
Affected services
Web Application
Event Ingestion (US - Enterprise)
Event Ingestion (EU)
Event Ingestion (US - Standard)
Web Application & Chrome Extension APIs