Get in touch
Back
Downtime

Degraded API performance

Started 15 Dec at 05:28pm IST, resolved 15 Dec at 06:13pm IST.

Webapp availability JS SDK shim JS SDK app Chrome extension APIs
Resolved

AWS has reported that they have resolved the the issue affecting Internet connectivity to the US-WEST-2. We confirm full recovery for Userpilot affected services.

Posted 15 Dec at 06:13pm IST.
Updated

Our APIs and dashboards seem to be responding now, we're still monitoring and observing the AWS status page for updates.

Posted 15 Dec at 06:02pm IST.
Updated

AWS Status page just confirmed internet connectivity in AWS US West 2 (Oregon) which is now impacting our US based clusters including our US enterprise APIs, our product dashboards, and our Chrome extension backing APIs.

https://status.aws.amazon.com

Posted 15 Dec at 05:47pm IST.
Updated

We suspect the impacted issue is caused by an AWS degradation or outage, that seems to be globally impacting some or all AWS Regions at the moment.

Reports found on DownDetector among other crowd sourced reporting tools; https://downdetector.com/status/aws-amazon-web-services/

Posted 15 Dec at 05:33pm IST.
Created

We are currently investigating degraded performance across Userpilot's APIs.

Posted 15 Dec at 05:28pm IST.