Back to overview
Maintenance
Infrastructure maintenance and upgrades
Feb 13 at 05:30am UTC
–
Feb 13 at 03:46pm UTC
Affected services
Javascript SDK Shim
Javascript SDK
Web Application
Resolved
Feb 13 at 03:46pm UTC
We have completed the maintenance application on the service discovery service (Findex) as well as the APIs relating for our dashboard and login.
Affected services
Javascript SDK Shim
Javascript SDK
Web Application
Created
Feb 13 at 05:30am UTC
We will be performing routinely maintenance on the infrastructure backing the analytical APIs, web-socket connections, and the analytical dashboards.
Intermittent degradation in API performance during some portions of the upgrade phase are expected.
We apologize for any inconveniences.
Affected services
Javascript SDK Shim
Javascript SDK
Web Application