Back to overview
Degraded
Userpilot services degradation
Aug 12 at 01:05pm UTC
Affected services
Event Ingestion (US - Standard)
Resolved
Aug 12 at 01:44pm UTC
The service degradation has been resolved. All systems are fully operational and functioning as expected.
Affected services
Updated
Aug 12 at 01:08pm UTC
We’ve taken steps to address the service degradation and are closely monitoring performance.
Affected services
Created
Aug 12 at 01:05pm UTC
We are experiencing service degradation. Our team is actively monitoring and working to restore full performance.
Affected services