Get in touch
Back
Maintenance

Infrastructure maintenance and upgrades

Completed 14 Feb at 01:30pm UTC.

Javascript SDK
Completed

Maintenance completed

Posted 14 Feb at 01:30pm UTC.
Updated

We have completed the maintenance application on the analytical APIs for our EU enterprise customers.

Posted 14 Feb at 01:13pm UTC.
Updated

We have completed the maintenance application on the analytical APIs for our US enterprise customers.

Posted 14 Feb at 11:53am UTC.
Started

We will be performing routinely maintenance on the infrastructure backing the analytical APIs, and web-socket connections for the EU and the US regions.

Intermittent degradation in API performance during some portions of the upgrade phase are expected.

We apologize for any inconveniences.

Posted 14 Feb at 07:00am UTC.