Back to overview
Degraded

SSO Unavailable

Oct 20 at 08:00am UTC
Affected services
Web Application

Resolved
Oct 20 at 09:30am UTC

SSO Service has recovered. Our team continues to monitor the situation with our cloud provider.

Created
Oct 20 at 08:00am UTC

Our SSO service is impacted by the AWS incident in US-EAST-1. We are currently investigating options for restoring the SSO service despite the AWS incident.