Back to overview
Degraded

Delayed Data Ingestion

Feb 16 at 01:00pm UTC
Affected services
Event Ingestion (EU)

Resolved
Feb 16 at 05:30pm UTC

The issue causing delays in data ingestion has been fully resolved.
Ingestion throughput has returned to normal operating levels, and all data is being processed as expected.

There was no data loss during the incident.

We will publish a post-mortem with additional details and preventive actions in a follow-up communication.

Thank you for your patience and understanding.

Updated
Feb 16 at 01:15pm UTC

The root cause has been identified, and we have taken corrective actions to address it.
As a result, data ingestion throughput has increased, and insertion delays are improving.

We are continuing to monitor the system closely to ensure ingestion performance returns to its normal state and remains stable.

Created
Feb 16 at 01:00pm UTC

We are currently experiencing a delay in data insertion affecting our ingestion pipeline.