Back to overview
Degraded
Userpilot services degradation
Apr 8, 2026 at 8:36am UTC
Affected services
Event Ingestion (EU)
Resolved
Apr 8, 2026 at 10:54am UTC
The service degradation issue has been fully resolved. Our team has restored normal performance and will continue to monitor the system to ensure stability.
Thank you for your patience.
Affected services
Created
Apr 8, 2026 at 8:36am UTC
We are experiencing service degradation. Our team is actively monitoring and working to restore full performance.
Affected services