Back to overview
Resolved
Delayed Data Ingestion (US - Enterprise)
Jul 10, 2026 at 4:45pm UTC
Affected services
Event Ingestion (US - Enterprise)
Resolved
Jul 10, 2026 at 6:20pm UTC
The issue has been resolved. Ingestion throughput has returned to normal operating levels, and all data is being processed as expected.
Affected services
Created
Jul 10, 2026 at 4:45pm UTC
We are currently experiencing a delayed data ingestion in our "Enterprise US" cluster. New data could take up to 30-45 minutes to reflect on dashboards.
Our realtime service which serves your end users is unaffected. There is no data loss.
Affected services