Get in touch
Back
Maintenance

Dashboard Maintenance

Completed 2 Jul at 06:00pm IDT.

Webapp availability Chrome extension APIs
Completed

Posted 2 Jul at 06:00pm IDT.
Started

Userpilot Web Application (Dashboards) will be undergoing maintenance to support a new update on 2nd of July, 2022 between 12:00 PM and 6:00 PM (UTC).

During this time, Userpilot Web Application and Chrome Extension access will be unavailable. However, data ingestion (SDK & API) and content triggering will not be affected. We apologize for any inconveniences.

Posted 2 Jul at 12:00pm IDT.