Get in touch
Back
Degraded

Service degradation due to global DNS outage.

Started 4 Oct at 08:31pm IDT, resolved 5 Oct at 01:36am IDT.

Webapp availability JS SDK shim JS SDK app Userpilot website Chrome extension APIs
Resolved

Thank you for your patience. We've confirmed connectivity has returned to expected levels, and there should no longer be an issue connecting to Userpilot services.

Posted 5 Oct at 01:36am IDT.
Created

Multiple Userpilot services are experiences degraded performance, partial outage, or may not be reachable due to an apparent global DNS issue. We’re working on monitoring the current status and trying to find any possible mitigations.

Posted 4 Oct at 08:31pm IDT.