Get in touch
Back
Degraded

Degraded Performance has been detected in Userpilot Analytical APIs.

Started 5 Oct at 01:50pm UTC, resolved 5 Oct at 04:03pm UTC.

Javascript SDK Shim Web Application
Resolved

We resolved the issue some customers were facing in the Standard Analytical API to full functionalities. We are sorry for any inconveniences that may have been caused.

Posted 5 Oct at 04:03pm UTC.
Updated

We've identified the root cause of the performance degradation that occurred on our Standard Analytical API, currently its recovering and should behave as expected for the most part but it will take some time to recover 100%.

Currently our engineering team is monitoring the behaviour of the API. We will update the status continuously.

Posted 5 Oct at 03:50pm UTC.
Created

We're currently investigating the issue, and will be back with an update shortly.

Posted 5 Oct at 01:50pm UTC.