Get in touch
Back
Resolved

Incident with Userpilot US West Enterprise APIs

Started 9 Nov at 04:24pm UTC.

Javascript SDK Shim Javascript SDK
Created

We've investigated and resolved degraded performance and partial outage that impacted our US Enterprise analytical APIs.

The incident lasted between 3:37 PM and 3:51 PM UTC.

Posted 9 Nov at 04:24pm UTC.